Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 16, 2025 - 09:00 UTC
Scheduled
Renewal of SSL certificate for guardium.security.ibm.com
Scheduled - Thursday, 16th Oct 2025, 9 AM UTC
The SSL certificate will expire shortly (tenants with *.guardium.security.ibm.com hostnames).
There are new RSA and ECDSA certificates for *.guardium.security.ibm.com hostnames. Please note that there are also new intermediate and root certificates (trust chain).
Customers who use Guardium Data Protection and third-party applications are required to update trust stores with the new certificate details in advance of 16th October.
Affected Domain: *.guardium.security.ibm.com Impact: Customers using Guardium Data Protection and third-party applications to connect to IBM Guardium API services. Action Required: Add DigiCert Global Root G2 and DigiCert Global Root G3 certificate to trust stores. Risk of Inaction: Connection and ingestion failures, SSL/TLS errors, service disruptions. Timeline: Immediate action recommended.
Posted Oct 14, 2025 - 21:15 UTC
This scheduled maintenance affected: IBM Guardium Data Security Center (US) (Data Management – Ingestion (Datamart)) and IBM Guardium Data Security Center (EU) (Data Management – Ingestion (Datamart)).