IBM Security Verify - DNS issues in Latin America
Incident Report for IBM Security
Resolved
IBM Security Verify is fully operational again. However, we are monitoring for the issues that had affected Latin America.
Posted Oct 19, 2021 - 05:13 UTC
Investigating
IBM Security Verify is fully operational again. However, we are monitoring for the issues that had affected Latin America.
Posted Oct 19, 2021 - 02:57 UTC
This incident affected: IBM Security Verify (US) (Authentication with Cloud Directory (Cluster A), Authentication with Cloud Directory (Cluster B), Authentication with SAML Identity Provider (Cluster A), Authentication with SAML Identity Provider (Cluster B), Authentication with IBMid for admin users, Authentication with External LDAP, User ID and password authentication from API, Single sign on for SAML applications (Cluster A), Single sign on for SAML applications (Cluster B), Single sign on for OIDC applications (Cluster A), Single sign on for OIDC applications (Cluster B), Application Onboarding, Cloud Directory Users and Groups management, User and Group management with API client, Account Lifecycle).