Monitoring alerts due to a SalesForce issue

Incident Report for IBM Security

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 02:20 UTC

Monitoring

We are monitoring the SalesForce status
Posted Apr 05, 2023 - 02:05 UTC

Identified

We are seeing monitoring issues for Single sign on for OIDC applications. The monitor is not getting the correct response from the SalesForce endpoint in order to complete the test. We will continue to monitor the situation.
Posted Apr 05, 2023 - 02:03 UTC
This incident affected: IBM Security Verify (Europe) (Single sign on for OIDC applications) and IBM Security Verify (Canada) (Single sign on for OIDC applications).