US & EU - Issues with AI Chatbot

Incident Report for IBM Security

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 19:38 UTC

Investigating

Service is temporary down. We are investigating the issue.
Posted Apr 01, 2026 - 19:37 UTC
This incident affects: IBM Guardium Data Security Center (US) (AI ChatBot (Chat with watsonx)) and IBM Guardium Data Security Center (EU) (AI ChatBot (Chat with watsonx)).