Email Delivery with custom "From Email Address"
Incident Report for IBM Security
Resolved
This issue has been resolved at this time and affected mail should no longer be failing. We will continue to monitor.
Posted Dec 11, 2020 - 18:43 UTC
Investigating
We are investigating an email delivery issue when a tenant has set a custom “From Email Address” in their tenant configuration. We will provide updates as soon as possible.
Posted Dec 11, 2020 - 16:40 UTC