AI ChatBot might experience delayed responses

Incident Report for IBM

Monitoring

A fix has been identified, it is currently under review, testing and monitoring.

We will be updating once a complete solution has been achieved.
Posted Jul 29, 2026 - 20:55 UTC

Identified

We are currently investigating internal issues affecting the AI ChatBot. During this time, users may experience delays in responses.
Posted Jul 01, 2026 - 21:09 UTC
This incident affects: IBM Guardium Data Security Center (US) (AI ChatBot (Chat with watsonx)) and IBM Guardium Data Security Center (EU) (AI ChatBot (Chat with watsonx)).