IBM Security Verify (US Region) . Delays with Events data feed and Webhooks processing

Incident Report for IBM Security

Resolved

Backlog has caught up. Services are fully operational.
Posted Jul 10, 2023 - 08:19 UTC

Monitoring

An issue with events processing was identified and has been resolved. Backlog of events is being processed.
Posted Jul 10, 2023 - 08:10 UTC

Investigating

IBM Security Verify (US Region) is experiencing delays with processing audit events. This is affecting delivery of events information and associated webhooks. Authentication services are not affected and are functional.
Posted Jul 10, 2023 - 07:49 UTC