IBM Security Verify. Delays with application entitlement provisioning in Europe region.
Incident Report for IBM Security
Resolved
This issue has been resolved. Provisioning requests should complete normally.
Posted Nov 30, 2022 - 07:20 UTC
Investigating
There are delays in handling provisioning flows for application entitlements in Europe region. Provisioning requests should complete but are taking longer than normal to complete. The issue is being investigated.
Posted Nov 29, 2022 - 07:06 UTC
This incident affected: IBM Security Verify (Europe) (Account Lifecycle).