IBM Security Verify (US Region). Latency experienced.
Incident Report for IBM Security
Resolved
Monitoring has not identified any further issues. Marking incident as resolved.
Posted Jun 06, 2023 - 20:45 UTC
Monitoring
IBM Security Verify (US Region) experienced latency for some authentication and user/group management flows. This may have caused some requests to time out. The issue has been resolved and we are currently monitoring.
Posted Jun 06, 2023 - 20:12 UTC
This incident affected: IBM Security Verify (US) (Authentication with External LDAP (Cluster A), User ID and password authentication from API (Cluster A), Cloud Directory Users and Groups management (Cluster A), User and Group management with API client (Cluster A), Authentication with Cloud Directory (Cluster B), Authentication with SAML Identity Provider (Cluster B), Single sign on for SAML applications (Cluster B), Single sign on for OIDC applications (Cluster B)).