Risk Analytics partial outage in US

Incident Report for IBM Security

Resolved

This incident has been resolved.
Posted May 16, 2025 - 18:04 UTC

Update

We are continuing to investigate this issue.
Posted May 16, 2025 - 14:59 UTC

Investigating

We are facing issues with risk analytics in US, we will update as we having an update
Posted May 16, 2025 - 14:19 UTC
This incident affected: IBM Guardium Data Security Center (US) (Reports, Datamart Ingestion, Integration, Connections, Account Management, Risk Analytics, Outliers, Audit Process / Workflow, Universal Connector Ingestion, Streaming (AWS/Azure streams) Ingestion, User Interface).