Intermittent issues experienced in China Data Center

Incident Report for IBM Security

Resolved

Services are restored.
Posted Mar 17, 2022 - 23:11 UTC

Update

We are investigating latency issues from outside China.
Posted Mar 17, 2022 - 22:16 UTC

Monitoring

Services have recovered and are operational. We are monitoring the systems.
Posted Mar 17, 2022 - 17:11 UTC

Investigating

IBM Security Verify (China Region) customers may be experiencing issues with the service. We are currently investigating. This may include slow response / possible timeouts on some instances
Posted Mar 17, 2022 - 16:47 UTC