Authentication with External LDAP
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 08:22 UTC
Investigating
The Primary monitors for "Authentication with External LDAP" are erroneously reporting an outage. The service is operational. We are working to address the anomaly.
Posted Jul 23, 2021 - 07:14 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with External LDAP) and IBM Security Verify (US) (Authentication with External LDAP (Cluster A)).