Security Verify US Region experiencing issues passthrough authentication service
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 01:48 UTC
Investigating
IBM Security Verify US Region customers may be experiencing issues with the Passthrough Authentication service. This may affect user authentication and provisioning services.
Customers not using the Passthrough service are not affected.
Posted Jul 15, 2020 - 13:59 UTC