IBM Security Verify (China Region)

Incident Report for IBM Security

Resolved

The issue has been resolved and monitoring has been clear. Incident is being closed.
Posted Oct 03, 2024 - 13:35 UTC

Update

We are investigating further on the latency issues.
Posted Sep 30, 2024 - 05:50 UTC

Update

We are investigating further instances of latency and possible timeouts in China region
Posted Sep 27, 2024 - 12:38 UTC

Investigating

IBM Security Verify is investigating alerts indicating some intermittent latency / slowness for China Region.
Posted Sep 25, 2024 - 13:33 UTC