X-Force Threat Intelligence ESXi Server Maintenance

Scheduled for Mar 29, 02:30 UTC  -  Mar 30, 02:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 25, 2026 - 15:58 UTC

Scheduled

Purpose
Upgrading ESXi Server from v7 to v8

Impact
Level: Medium
Service Status: No interruptions expected
Note: Latest feed of upto 24 hours will be unavailable during upgrade

Affected Components
- All DCA SDK dependent components
- ATPF feeds
- XFTI Feeds

We apologize for any inconvenience and appreciate your understanding as we enhance our services.
Posted Mar 25, 2026 - 15:54 UTC
This scheduled maintenance affects: X-Force Exchange (Threat Intelligence).