Recurrence of monitoring alerts due to a SalesForce issue
Incident Report for IBM Security
Resolved
The SalesForce issue has resolved. Monitors have been running successfully for over an hour.
Posted Apr 05, 2023 - 05:38 UTC
Monitoring
We have resumed seeing monitoring issues for Single sign on for OIDC applications. The monitor is not getting the correct response from the SalesForce endpoint in order to complete the test. We will continue to monitor the situation.

This is not an outage. It only affects the monitors. SalesForce is showing an incident in progress currently.
Posted Apr 05, 2023 - 03:35 UTC
This incident affected: IBM Security Verify (Europe) (Single sign on for OIDC applications) and IBM Security Verify (Canada) (Single sign on for OIDC applications).