IBM Verify - authentication issues in Canada region

Incident Report for IBM Security

Resolved

Monitoring has been successful. Issue is remediated. x
Posted Apr 30, 2026 - 13:41 UTC

Monitoring

IBM Verify Canada Cluster B experienced an issue affecting authentications. Issue has been resolved at this time and we are currently monitoring.
Posted Apr 30, 2026 - 12:38 UTC
This incident affected: IBM Verify (Canada) (Authentication with Cloud Directory ( Cluster B ), Authentication with SAML Identity Provider ( Cluster B ), Authentication with IBMid for admin users ( Cluster B ), Authentication with External LDAP ( Cluster B ), User ID and password authentication from API ( Cluster B ), Single sign on for SAML applications ( Cluster B ), Single sign on for OIDC applications ( Cluster B ), Application Onboarding ( Cluster B ), Account Lifecycle ( Cluster B )).