GDSC - Potential degradation in Outliers

Incident Report for IBM Security

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 20:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 17:16 UTC

Identified

We have identified an issue affecting Outliers where the most recent events are not being displayed. This may impact dependent services. No data loss has occurred.
Estimated Resolution Time: Within the next two hours.
Posted Nov 18, 2025 - 16:09 UTC

Investigating

We are currently investigating a potential degradation in Outliers. We are working on this with the highest priority. A new update will be provided as soon as more information is available.
Posted Nov 18, 2025 - 15:21 UTC
This incident affected: IBM Guardium Data Security Center (US) (Outliers) and IBM Guardium Data Security Center (EU) (Outliers).