SalesForce monitor issue
Incident Report for IBM Security
Resolved
The incident has been resolved on SalesForce. This incident only affected monitors and no customers should have been affected.
Posted Oct 27, 2022 - 07:19 UTC
Update
The SalesForce status page has cleared. Monitors are able to connect successfully to the SalesForce endpoint. We will continue to monitor the situation.
Posted Oct 27, 2022 - 06:56 UTC
Monitoring
We are seeing multiple monitors unable to connect successfully to a SalesForce end point. This correlates to a Performance Degradation alert from the SalesForce status page. We will continue monitoring the situation on ISV and SalesForce.
Posted Oct 27, 2022 - 06:10 UTC