Monitoring issues in China
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 08:21 UTC
Monitoring
Tests are now passing from all locations. We will continue to monitor the test results.
Posted Nov 03, 2023 - 02:03 UTC
Identified
We are currently seeing monitoring issues for tests in in the China environment
- Application Onboarding

It has been identified that the errors are caused by a problem on one of the locations that the test is executed from. Alternate locations show no issue. This is a monitoring issue and should have no impact on the customer.
Posted Nov 02, 2023 - 09:02 UTC
This incident affected: IBM Security Verify (China) (Authentication with Cloud Directory, Single sign on for OIDC applications).