EU GDSC Risk Event service is impacted due to mongo connectivity

Incident Report for IBM Security

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 18:49 UTC

Investigating

We are currently investigating this issue.
Posted Jan 16, 2026 - 12:23 UTC
This incident affected: IBM Guardium Data Security Center (EU) (Risk Events).