IOS devices integrated with MaaS360 may experience SSO issues
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 16:51 UTC
Investigating
Some users using IBM Verify and MaaS360 integration may be experiencing issues with individual IOS devices. We are working to resolve this issue. Please raise a support case if you are experiencing issues.
Posted Jun 26, 2020 - 14:52 UTC
This incident affected: IBM Security Verify (Europe) (Device Registration and De-registration by End-User) and IBM Security Verify (US) (Device Registration and De-registration by End-User).