Issue affecting the speed of Datamart ingestion

Incident Report for IBM Security

Resolved

Datamart ingestion issue has been resolved.
Posted Jul 18, 2025 - 14:02 UTC

Update

The team has identified a resolution to the issue around datamart ingestion performance and expects to implement the resolution in the next 12 hours.
Posted Jul 17, 2025 - 17:44 UTC

Update

Hello, we identified the issue and we are working on a resolution.
Posted Jul 17, 2025 - 15:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2025 - 19:05 UTC

Identified

IBM is investigating an issue affecting the speed of datamart ingestion from connected GDP environments. Data is being properly transmitted to GDSC and captured by the SaaS tenants, but may be delayed in reporting and analysis availability.
Posted Jul 16, 2025 - 17:35 UTC
This incident affected: IBM Guardium Data Security Center (US) (Datamart Ingestion).