IBM Security Verify (China Region). Intermittent Status Page failures for Single Sign of for SAML
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 20:41 UTC
Investigating
The monitoring test that updates the Status Page entry for "Single sign on for SAML" in China Region is intermittently indicating a failure. This is an issue with the monitor. Service is available.
Posted Sep 29, 2021 - 12:12 UTC
This incident affected: IBM Security Verify (China) (Single sign on for SAML applications).